Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

after reboot rp1 reciver went into bind mode #2715

Open
petterm77 opened this issue May 20, 2024 · 2 comments · Fixed by #2755
Open

after reboot rp1 reciver went into bind mode #2715

petterm77 opened this issue May 20, 2024 · 2 comments · Fixed by #2755

Comments

@petterm77
Copy link

Current Behavior

after flight i changed battery and the reciver rp1 went into bind mode by it self.
had to go into the reciver via wifi hot spot and put in the bind phrase again to get it to connect to the transmitter

Steps to Reproduce

Possible Solution (Not obligatory)

Details

Your Environment

out in the field flying
  • TX hardware: radiomaster ranger tx
  • RX hardware: radiomaster rp1
  • Handset model: radiomaster tx-16s mkii
  • OpenTX version edgetx 6.10 rc3
  • ExpressLRS version (TX & RX MUST MATCH): 3.4 on both
  • Packet Rate: 250 hz
  • Telemetry Ratio: std
  • user_defines:
@SunjunKim
Copy link
Contributor

Can you try update v3.4.1?

@pkendall64
Copy link
Collaborator

I think this is related to #2751, could you test the PR #2755 and report back in the PR please.

@pkendall64 pkendall64 linked a pull request Jun 6, 2024 that will close this issue
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Labels
None yet
Projects
None yet
Development

Successfully merging a pull request may close this issue.

3 participants